Back to overview
Degraded

Delay in Risk & Gap Assessment Agent Responses

Feb 13 at 07:29am PST
Affected services
Web Portal

Resolved
Feb 13 at 01:27pm PST

The service is now back online. After investigating, we’ve identified that the recent errors occurred only when handling a high volume of files with numerous images and extensive controls, rather than during every run. Our team is currently scaling our image processing capacity to address these multimodal requests more robustly. We appreciate your patience as we continue to enhance system performance.

Created
Feb 13 at 07:29am PST

We’re currently investigating an issue where risk and gap assessment agents in Speed & Accuracy mode are taking significantly longer than expected and not returning responses. Our team is working on a resolution, and we’ll provide updates as soon as possible. Thank you for your patience.